ESTOS TELÉFONOS NO PODRÁN UTILIZAR YOUTUBE, GMAIL Y MAPS

Así lo dio a conocer Google en los últimos días. Los cambios empezarán en septiembre.

En los últimos días, la compañía Google anunció que los usuarios de algunos móviles antiguos no podrán volver a iniciar sesión en sus cuentas de Google a partir del próximo 27 de septiembre.

La decisión obedece a un esfuerzo de la compañía por garantizar la seguridad de los datos de sus usuarios, aseguró Zak Pollack, de la comunidad de soporte de Google.

En concreto, los cambios afectarán a quienes tengan dispositivos con Android 2.3.7 o versiones anteriores. Esta es la séptima versión del sistema operativo Android y vio la luz en 2011.

“Si inicia sesión en su dispositivo después del 27 de septiembre, es posible que reciba errores de nombre de usuario o contraseña cuando intente utilizar productos y servicios de Google como Gmail, YouTube y Maps”, señaló Pollack en un comunicado.

El experto recomendó actualizar el sistema operativo de los equipos a versiones más nuevas de Android (3.0 en adelante) para poder seguir accediendo a las aplicaciones y servicios de Google.

¿Cómo verifico mi versión de Android?

Para encontrar la versión de Android de su equipo y su nivel de actualización debe dirigirse a la aplicación ‘Configuración’ o ‘Ajustes’. Dependiendo del equipo, podrá ver la información en entradas como ‘Sistema’, ‘Información de software’, ‘Información del teléfono’ ‘Acerca del teléfono’ o ‘Actualización de software’.

Allí mismo podrá obtener la actualización más reciente que soporte su equipo. Aunque la mayoría se realizan automáticamente.

¿Cómo accedo a mi cuenta o correo electrónico?

Google aclaró que los usuarios pueden acceder a sus cuentas con Android 3.0 o versiones posteriores. Sin embargo, en caso de que un equipo no pueda recibir esta actualización, se podrá acceder a la cuenta de Google directamente desde el navegador web del equipo.

Deja un comentario

nueve − dos =